This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread issues
#1
Hiya I'm having problems replying to threads it keeps saying I havnt activated the account
Reply Return to top
Thanks given by:
#2
Test post while logged in as user Fallenangel91 to see if it works.
Reply Return to top
Thanks given by:
#3
Greetings Fallenangel91. 

This may have been because you were a new user and had not yet been authorised by the admin (myself or Alex). In order to keep spammers down we have to manually authorise you once you have registered.

I successfully logged in as you and posted a reply above as you, in order to check the account and it is all fine.  Please do let me know if you are still having issues.


Oh, and Welcome to Seaxe Smile

Sam / Bifford

Greetings and well met from the Forum Admin.

If you find a problem please email [email protected]
Reply Return to top
Thanks given by:


Please note that new posts in this forum must be approved by a moderator before becoming visible.
[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text shown within the image on the left into the text box below. This process is used to prevent automated posts.
Image Verification
(case insensitive)



Users browsing this thread: 2 Guest(s)